Scheduled Maintenance: Data routing change

Scheduled for Jul 15, 22:00 CAT  -  Jul 16, 00:00 CAT

Update

We will be undergoing scheduled maintenance during this time.
Posted Jul 13, 2026 - 11:10 CAT

Scheduled

We will be performing a planned switch-back of APN data to our JHB data centre after maintenance/upgrades were successfully performed.

SIM connectivity will not be affected.

Maintenance Window:
Wednesday 15 July @ 22h00 to Thursday 16 July 00h00
Posted Jul 10, 2026 - 11:30 CAT
This scheduled maintenance affects: 🇿🇦 SIMcontrol South Africa (Flickswitch APN).