Managed APN Issue - 2G Connectivity Vodacom

Incident Report for SIMcontrol

Resolved

This incident is was resolved at 15h00.
Posted May 26, 2025 - 15:27 CAT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 26, 2025 - 14:06 CAT

Investigating

We are aware of a Managed APN connectivity issue affecting Vodacom SIMs on 2G.
The network has been advised and their engineers are investigating.
Posted May 26, 2025 - 13:50 CAT
This incident affected: 🇿🇦 SIMcontrol South Africa (Flickswitch APN).