Please note, the planned scheduled maintenance has been re-scheduled to a future date, which will be communicated timeously. There has been no service interruption this morning.
Posted Jun 04, 2025 - 05:10 CAT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 04, 2025 - 04:00 CAT
Scheduled
Please be aware of the following planned maintenance window:
Date: Wednesday 4 June 2025
Maintenance Window: 04h00 - 05h00 (ZA / GMT+2)
Scope of Work: Upgrade Vodacom link capacity - JHB and CPT data centre
Maintenance Description: To cater for future expansion, we are upgrading our APN capacity with Vodacom South Africa.
Expected Downtime Duration: Up to 4 minutes. (If rollback is needed up to 8 minutes).
Services Affected: Vodacom Traffic on "flickswitch" and custom Private APN's
Service Impact: Traffic Traversal Disruption
Posted Jun 02, 2025 - 15:26 CAT
This scheduled maintenance affected: 🇿🇦 SIMcontrol South Africa (Flickswitch APN).