APN Connectivity Issues

Incident Report for SIMcontrol

Resolved

This incident has been resolved.
Posted Apr 12, 2025 - 01:53 CAT

Investigating

We are aware of Managed APN connectivity issues. SIMs are not able to establish new connections.

This is affecting SIMs using the "flickswitch" APN on the Vodacom network.

We are working with the network to resolve the issue.
Posted Apr 12, 2025 - 01:23 CAT
This incident affected: 🇿🇦 SIMcontrol South Africa (Flickswitch APN).