The planned maintenance did not take place last night and was rescheduled by Vodacom to a future date, which will be communicated in due course.
Posted Jul 24, 2025 - 08:53 CAT
Scheduled
Managed APN - Planned Maintenance
Please take note of the following network maintenance scheduled by Vodacom:
Date: Wednesday, 23rd July 2025
Maintenance Window: 23h00-04h00 (ZA / GMT+2)
Purpose & Scope of Work: To cater for more advanced networking options, Vodacom is upgrading their APN network. (15/98 Corporate APN Migration to Huawei CTE(msr03/04).
Connectivity Impact: Vodacom engineers are working toward a "zero to a few minutes" downtime window. Flickswitch engineers will also be on standby during the maintenance period.
Service Affected: All APN traffic, RADIUS traffic (session initiation) on Vodacom SIMs (including custom APN names).
Posted Jul 21, 2025 - 11:15 CAT
This scheduled maintenance affected: 🇿🇦 SIMcontrol South Africa (Flickswitch APN).